this URL's title bar doesn't look right.

RESOLVED DUPLICATE of bug 126016

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 126016
16 years ago
16 years ago

People

(Reporter: 117 Cooca, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
I am using Mozilla 1.0 Release Candidate 1, Mozilla/5.0 (Windows; U; Windows NT
5.0; en-US; rv:1.0rc1) Gecko/20020417 on Windows 2000 Professioal Service Pack 2

The title bar of http://java.sun.com/j2se/ address does not look right. The IE
6.0 works out better. See the screenshot.
(Reporter)

Comment 1

16 years ago
Created attachment 80594 [details]
the screenshot

Comment 2

16 years ago
cfm with Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.0rc1) Gecko/20020417

For me it looks a little like bug 22274, but I may be wrong
Yep. That's it.  We already have an evang bug on this site....

Song Pan, thanks for the bug report!  Keep them coming, please.

*** This bug has been marked as a duplicate of 126016 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.