Intermittent testPanCorrectness | Pixel at 0, 0 - Color rgba(32,144,96,255) not close enough to expected rgb(0,0,0)

RESOLVED DUPLICATE of bug 1390059

Status

()

Firefox for Android
Testing
P5
normal
RESOLVED DUPLICATE of bug 1390059
3 months ago
3 months ago

People

(Reporter: Treeherder Bug Filer, Assigned: gbrown)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 months ago
treeherder
Filed by: philringnalda [at] gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=126919211&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/OcjENkEeSheCAxY-xxZeAQ/runs/0/artifacts/public/logs/live_backing.log
(Assignee)

Updated

3 months ago
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1390059

Comment 2

3 months ago
2 failures in 939 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* try: 1
* mozilla-inbound: 1

Platform breakdown:
* android-api-16-gradle: 1
* android-4-3-armv7-api-16: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1395041&startday=2017-08-28&endday=2017-09-03&tree=all

Comment 3

3 months ago
1 failures in 924 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* android-api-15-gradle: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1395041&startday=2017-09-04&endday=2017-09-10&tree=all
You need to log in before you can comment on or make changes to this bug.