Status

()

RESOLVED DUPLICATE of bug 1396026
a year ago
a year ago

People

(Reporter: tjr, Assigned: kevin.hsieh)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [third-party-lib-audit])

Attachments

(1 attachment)

59 bytes, text/x-review-board-request
Details
(Reporter)

Description

a year ago
This is a (semi-)automated bug making you aware that there is an available upgrade for an embedded third-party library. You can leave this bug open, and it will be updated if a newer version of the library becomes available. If you close it as WONTFIX, please indicate if you do not wish to receive any future bugs upon new releases of the library.

OTS is currently at version 5.2.0 in mozilla-central, and the latest version of the library released is 6.0.0. 

I fetched the latest version of the library from https://github.com/khaledhosny/ots/.
Blocks: 1369672
No longer blocks: 1348788
(Assignee)

Updated

a year ago
Assignee: nobody → kevin.hsieh
Status: NEW → ASSIGNED
Comment hidden (mozreview-request)
(Assignee)

Comment 2

a year ago
The version number and some third-party stuff that we don't import directly are the only differences between OTS upstream and in mozilla-central (which is a version that is nearly 6.0.0), so this is a comment-only change.
This doesn't seem worth doing. I'd suggest we just wait for the next update and update the bug summary then.
(Assignee)

Comment 4

a year ago
OTS will be updated in Bug 1396026.
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
We probably want to dupe this over to that bug then?

("WONTFIX" generally means "we would not do the thing that was requested in the bug, even if someone came along and submitted a patch to do that thing".  It's used pretty infrequently, mostly for feature requests for features that don't seem worth it & stuff like that.)
Flags: needinfo?(kevin.hsieh)
(Assignee)

Updated

a year ago
Flags: needinfo?(kevin.hsieh)
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 1396026
Comment on attachment 8902793 [details]
Bug 1395053 - Update OTS to 6.0.0.

Just clearing obsolete r?, as we did this in bug 1396026.
Attachment #8902793 - Flags: review?(jfkthame)
(Reporter)

Updated

a year ago
Depends on: 1406833
No longer depends on: 1406833
You need to log in before you can comment on or make changes to this bug.