Treat new platforms differently

RESOLVED DUPLICATE of bug 1398771

Status

Tree Management
Treeherder: SETA
RESOLVED DUPLICATE of bug 1398771
4 months ago
2 months ago

People

(Reporter: armenzg, Unassigned)

Tracking

Details

(Reporter)

Description

4 months ago
In the last few months with the rise of Stylo we've needed to overwrite the default behaviour of SETA (new jobs get 2 week grace period & a priority of 1):
https://github.com/mozilla/treeherder/blob/master/treeherder/seta/update_job_priority.py#L173-L190

See bug 1395162 for our attempt to document this process.

I believe we can determine that if new jobs are also of a new platform.
If this is the case, we should not give them the 2 week grace period and give them a low priority.

Updated

2 months ago
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1398771
You need to log in before you can comment on or make changes to this bug.