Status

()

Firefox
Untriaged
RESOLVED INVALID
9 months ago
9 months ago

People

(Reporter: pawel, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

219.22 KB, image/jpeg
Details
218.43 KB, image/jpeg
Details
(Reporter)

Description

9 months ago
Created attachment 8902804 [details]
1.jpg

User Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170830100230

Steps to reproduce:

Hi I would like inform on YouTube the movie is to close on the left side .My resolution is 
1024x768 .Picture show the problem.

Comment 1

9 months ago
I can reproduce on Chrome and Edge.

So, this seems to be by Youtube design.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → INVALID
(Reporter)

Comment 2

9 months ago
Created attachment 8902877 [details]
2.jpg

maybe but I suppose is to close .before was good.
(Reporter)

Comment 3

9 months ago
Picture now show exact what I'm, talking about.
You need to log in before you can comment on or make changes to this bug.