about:addons translations of Recent Updates and Legacy Extensions categories cast a slider in pt_PT

RESOLVED DUPLICATE of bug 1393099

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 1393099
2 months ago
a month ago

People

(Reporter: Rodrigo, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 months ago
Created attachment 8902941 [details]
slider.PNG

This is due to the translations exceeding a certain amount of characters.
(Reporter)

Updated

2 months ago
Component: Tabbed Browser → Add-ons Manager
Product: Firefox → Toolkit

Updated

a month ago
Status: NEW → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1393099
You need to log in before you can comment on or make changes to this bug.