Adding new jobs seems to fail with current treeherder deployment

RESOLVED DUPLICATE of bug 1394883

Status

Tree Management
Treeherder
RESOLVED DUPLICATE of bug 1394883
4 months ago
4 months ago

People

(Reporter: KWierso, Unassigned)

Tracking

Details

(Reporter)

Description

4 months ago
Trying to add new jobs to an existing push, I'm seeing the new "add-new" action task job fail like https://queue.taskcluster.net/v1/task/YN9rjxjDSgmADxPEQUEr5Q/runs/0/artifacts/public/logs/live_backing.log
That one was from a push on autoland.

I tried it twice from this try push: https://treeherder.mozilla.org/#/jobs?repo=try&revision=45ba10e4d10fbd5c8e3997ab6404807313927465&group_state=expanded&selectedJob=127173428 and they both failed the same way.

But doing it with this try push worked: https://treeherder.mozilla.org/#/jobs?repo=try&revision=968d0a5c6f9b0da5468aa6884a8b46fd32852bcb

I don't know what's different about that try push and the other try push and the autoland push. Something in-tree missing?
Flags: needinfo?(bstack)

Comment 1

4 months ago
I'm pretty sure this is bug 1394883? I'm not sure what to do other than wait till that is landed unfortunately :/
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Flags: needinfo?(bstack)
Resolution: --- → DUPLICATE
Duplicate of bug: 1394883
You need to log in before you can comment on or make changes to this bug.