If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent Automation Error: mozprocess timed out after 1000 seconds running ['/builds/worker/workspace/build/venv/bin/python', '-u', '/builds/worker/workspace/build/tests/mochitest/runtests.py', '--disable-e10s', '--total-chunks', '10', '--this-chunk',

RESOLVED DUPLICATE of bug 1387827

Status

()

Core
Build Config
P5
normal
RESOLVED DUPLICATE of bug 1387827
26 days ago
a day ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [stockwell disabled])

(Reporter)

Description

26 days ago
treeherder
Filed by: acraciun [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=126888836&repo=mozilla-central

https://queue.taskcluster.net/v1/task/HuQ81ExyRl2O6LewiSoEgw/runs/0/artifacts/public/test_info//mochitest-devtools-chrome-coverage_errorsummary.log

Comment 1

22 days ago
43 failures in 939 pushes (0.046 failures/push) were associated with this bug in the last 7 days.   

** This failure happened more than 30 times this week! Resolving this bug is a high priority. **

** Try to resolve this bug as soon as possible. If unresolved for 2 weeks, the affected test(s) may be disabled. ** 

Repository breakdown:
* mozilla-central: 43

Platform breakdown:
* linux64-jsdcov: 42
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1395498&startday=2017-08-28&endday=2017-09-03&tree=all

Updated

20 days ago
Status: NEW → RESOLVED
Last Resolved: 20 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1387827

Comment 3

15 days ago
36 failures in 924 pushes (0.039 failures/push) were associated with this bug in the last 7 days.   

** This failure happened more than 30 times this week! Resolving this bug is a high priority. **

** Try to resolve this bug as soon as possible. If unresolved for 2 weeks, the affected test(s) may be disabled. ** 

Repository breakdown:
* mozilla-central: 36

Platform breakdown:
* linux64-jsdcov: 36

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1395498&startday=2017-09-04&endday=2017-09-10&tree=all

Comment 4

8 days ago
29 failures in 1032 pushes (0.028 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-central: 27
* try: 2

Platform breakdown:
* linux64-jsdcov: 29

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1395498&startday=2017-09-11&endday=2017-09-17&tree=all
we have been disabling our way to success here :)
Whiteboard: [stockwell disabled]
28 failures in 943 pushes (0.03 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-central: 28

Platform breakdown:
* linux64-jsdcov: 28

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1395498&startday=2017-09-18&endday=2017-09-24&tree=all
You need to log in before you can comment on or make changes to this bug.