Status

()

Core
JavaScript Engine
VERIFIED DUPLICATE of bug 57236
16 years ago
16 years ago

People

(Reporter: Jay Talbot, Assigned: rogerl (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

When viewing page, mouseover javascript menu doesn't work.

Reproducible: Always
Steps to Reproduce:
1. Login
2. Move mouse over menu.

Actual Results:  Menu doesn't work.

Expected Results:  Shown an extra menu with options going to various portions of
statistics.

It seems the script in question uses the following as a guidline to how the
script works.

NS4 = (document.layers);
IE4 = (document.all);
duplicate of "hitboxcentral.com - Hitbox relies on layers and document.all"

*** This bug has been marked as a duplicate of 57236 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified Duplicate.

Jay, thank you for this report; you have been cc'ed on the other bug -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.