Crash [@ xpc::XrayTraits::resolveOwnProperty ]

RESOLVED DUPLICATE of bug 1395029

Status

()

RESOLVED DUPLICATE of bug 1395029
a year ago
a year ago

People

(Reporter: roxana.leitan, Unassigned)

Tracking

57 Branch
All
Windows
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

(crash signature)

(Reporter)

Description

a year ago
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID:20170830220349

[Affected versions]:
Nightly 57.0a1

[Affected platforms]:
Windows 10 x64, Windows 10 x86, Windows 7 x86

[Steps to reproduce]:
1.Enable KAV 10.3.0
2.Launch Nightly 57.0a1 with a new profile
3.Set in about:config 
dom.ipc.scheduler=true;
dom.ipc.scheduler.chaoticScheduling=true; 
dom.ipc.scheduler.threadCount=16
4.Navigate to facebook.com
5.Open a link from facebook page in a new tab

[Expected result]:
The page should be opened in a new tab

[Actual result]:
The new tab is opened and crashes

Windows 10 x64: https://crash-stats.mozilla.com/report/index/967de8e5-461b-4a45-a17b-0d62d0170831
Windows 10 x86 and Windows 7 x86: https://crash-stats.mozilla.com/report/index/8ea1442a-96ed-41f6-b294-17a090170831
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1395029
You need to log in before you can comment on or make changes to this bug.