Clicking on links or entering form input and submitting, page does not load

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
11 months ago
11 months ago

People

(Reporter: yoni, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170824053622

Steps to reproduce:

In newest FF, every 5 or 6 clicks on an <a> link will not actually navigate to that page, just update the URL bar. Then upon clicking the reload button, the window will reload with the intended page.

Similarly, entering a search keyword in and hitting <enter> in a page, nothing will change (no state change). Hitting F5 or clicking the reload button will "reload" - but actually load for the first time - the desired page or search results.



Expected results:

As with every web browser in history, clicking on a link should reload the page with that link.

Comment 2

11 months ago
Tested on Build ID 20170803103124, Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0 and cannot reproduce the issue. Clicking on a link, or entering a keyword in a page and pressing <enter> key, will direct the user to the desired page or result, as intended.

yoni, please download the Firefox Nightly from here: https://nightly.mozilla.org/ and retest the problem.
If you still have the issue please create a new profile. You have the steps here :https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles?redirectlocale=en-US&redirectslug=Managing-profiles#w_starting-the-profile-manager
Thank you
Flags: needinfo?(yoni)
(Reporter)

Comment 3

11 months ago
Thanks for following up. Using that build I cannot reproduce any longer. Bug "fixed"!
Flags: needinfo?(yoni)

Comment 4

11 months ago
Based on the reporters comment i will mark this bug as resolved - works for me. In this case(considering we cannot reproduce on Nightly), the fix for the issue should be the available in the 57 Released version (14.11.2017). Thank you
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.