Pressing Shift-Cmd-T to reopen the last closed tab flashes the location bar through "Search" first

RESOLVED WONTFIX

Status

()

Firefox
Address Bar
RESOLVED WONTFIX
11 months ago
10 months ago

People

(Reporter: atoll, Unassigned)

Tracking

9 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Steps to reproduce:

1. Open two tabs to external URLs.
2. Close one tab.
3. Press Shift-Command-T, or Cmd-Z, or whatever your preferred "reopen last closed tab" shortcut is.

I observed at this point that the reopened tab shows the 'Enter a search' text in the location bar momentarily, before switching back to the URL it's supposed to be at.
Nightly (2017-08-31), OS X 10.12.6

Updated

11 months ago
Component: General → Location Bar
This is caused by the intermediate about:blank load for which we don't show a URL.
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.