Closed Bug 1395577 Opened 5 years ago Closed 5 years ago

CustomTab: Autocomplete not working

Categories

(Firefox for Android Graveyard :: General, defect)

57 Branch
ARM
Android
defect
Not set
normal

Tracking

(firefox57 affected)

RESOLVED DUPLICATE of bug 1367077
Tracking Status
firefox57 --- affected

People

(Reporter: sflorean, Unassigned)

References

Details

Environment: 
Device: Huawei Honor (Android 5.1.1), Asus ZenPad 8 (Android 6.0.1);
Build: Nightly 57.0a1 (2017-08-30);
Prerequisite: Custom tabs are enabled in settings.

Steps to reproduce:
1. Go to bugzilla and perform some searches;
2. Go to goo.gl/vi7z6 and save some logins and send the page to mail;
3. Open both links launching CustomTab activity;
4. Perform again some searches on bugzilla.

Expected result:
The previous searches are shown and are displayed in search field, also for logins. Tapping on one of them will autocomplete password field.

Actual result:
Nothing is saved.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1367077
tracking-fennec: ? → ---
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.