Add permissions string for defaultSearch just in case

RESOLVED DUPLICATE of bug 1397975

Status

()

RESOLVED DUPLICATE of bug 1397975
2 years ago
2 years ago

People

(Reporter: mkaply, Assigned: mkaply)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
I'm working on figuring out permission for default search, but I want to make sure the string is available if it gets done.

This patch is for adding the permission string,
Comment hidden (mozreview-request)
The only reason to do this is if you plan on a beta uplift.  Lets time this for later if that ends up being the case, uplift isn't for another 3 weeks.  

Also, please make this a blocker on the bug for the implementation.

I don't see a way to make this bug scream notifications at us in a couple weeks, maybe a calendar entry?
Attachment #8903197 - Flags: review?(mixedpuppy)
ping.  what's the state of things?
Flags: needinfo?(mozilla)
(Assignee)

Comment 4

2 years ago
Bug 1397975 is the actual permission implementation.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(mozilla)
Resolution: --- → DUPLICATE
Duplicate of bug: 1397975
You need to log in before you can comment on or make changes to this bug.