Closed Bug 1395682 Opened 3 years ago Closed 3 years ago

t-xp32-ix-002 is unreachable

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task, P1)

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: slaveapi, Assigned: van)

References

Details

Attachments

(2 files, 1 obsolete file)

No description provided.
this host was recently reimaged but during the reimaging process, it asked me to join the domain. there was no password so i had to join the workgroup instead. i believe this is blocking something as the host is pingable but not sshable, same thing as t-xp32-ix-001. any ideas?
Assignee: server-ops-dcops → vle
XP machines can no longer be reimaged since opsec has asked that we tighten security. This machine should probably be decommissioned instead.
:aobreja, :spacurar - can one of you please decommission this machine?
Component: DCOps → Buildduty
Flags: needinfo?(spacurar)
Flags: needinfo?(aobreja)
Priority: -- → P1
Product: Infrastructure & Operations → Release Engineering
QA Contact: cshields → catlee
Version: other → ---
I can handle it.
Flags: needinfo?(spacurar)
Flags: needinfo?(aobreja)
Can you please shutdown this machine? In order to decommission it I need to shut it down, but I cannot log on it at all.
Flags: needinfo?(vle)
done.
Flags: needinfo?(vle)
@van: can you please decommssion this in inventroy.
Flags: needinfo?(vle)
Deleted from nagios4.
Attachment #8905525 - Flags: review?(mtabara)
Deleted from buildslaves as well. Should there be anything else to be done? I couldn't find anything in buildbot. Correct me if I am wrong.
(In reply to Sebastian Pacurar [:spacurar] from comment #9)
> Deleted from buildslaves as well. Should there be anything else to be done?
> I couldn't find anything in buildbot. Correct me if I am wrong.

Mind if I redirect this question to :aobreja?

Also, might be a good opportunity to document this somewhere, even if it's just in this bug for now. 
What are the steps to decommission a builder machine, what are the steps for a test machine, etc. If not exists already in the wiki.
Flags: needinfo?(aobreja)
Attachment #8905525 - Flags: review?(mtabara) → review?(aobreja)
this is decommissioned in inventory.
Flags: needinfo?(vle)
Attached patch bug1395682_bb.patch (obsolete) — Splinter Review
I think this change also need to be added in bb.
Flags: needinfo?(aobreja)
Attachment #8905847 - Flags: review?(spacurar)
Attachment #8905847 - Flags: review?(spacurar) → review+
Attachment #8905525 - Flags: review?(aobreja) → review+
Instance was decomm.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
See Also: → 1413924
See Also: → 1413921
See Also: → 1413918
See Also: → 1413916
See Also: → 1413915
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.