The inverse example of the description

RESOLVED FIXED

Status

Developer Documentation
CSS
P5
normal
RESOLVED FIXED
8 months ago
8 months ago

People

(Reporter: Sylvain Moncomble, Assigned: Julien G)

Tracking

Details

(URL)

(Reporter)

Description

8 months ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

In the first code portion at the top:

/* Le contenu N'EST PAS rogné */
/* il n'y a pas d'ascenseurs  */
overflow-x: hidden;

While in the Syntax / Values ​​part:

hidden : Le contenu EST rogné et aucun ascenseur horizontal n'est affiché.
Duplicate of this bug: 1395883
Affected pages:
https://developer.mozilla.org/fr/docs/Web/CSS/overflow-x
https://developer.mozilla.org/fr/docs/Web/CSS/overflow-y

Sphinx, can you help with these French pages?
Flags: needinfo?(sphinx_knight)
(Assignee)

Comment 3

8 months ago
I'll address those during the week-end, thanks Sylvain!
Flags: needinfo?(sphinx_knight)
(Assignee)

Updated

8 months ago
Assignee: nobody → sphinx_knight
(Assignee)

Updated

8 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.