Add-on shortcuts disappear after closing firefox (add-on icons next to download button disappear)

VERIFIED INVALID

Status

()

VERIFIED INVALID
a year ago
a year ago

People

(Reporter: gabibishara, Unassigned)

Tracking

55 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8903568 [details]
Before & After.png

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170824053622

Steps to reproduce:

1. Download an add-on that has a shortcut (ublock origin, privacy badger).
2. close firefox 55.0.3.
3. reopen firefox 55.0.3.
4. shortcuts/icons are gone.


Actual results:

add-ons shortcuts/icons are gone after closing firefox.


Expected results:

add-ons shortcuts/icons should stay.
(Reporter)

Comment 1

a year ago
weird, it's the problem is fixed now.
(Reporter)

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Iteration: --- → 55.3 - Apr 17
Last Resolved: a year ago
Component: Untriaged → Toolbars and Customization
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
Resolution: --- → INVALID
(Reporter)

Comment 2

a year ago
apparently it was a ublock origin bug. not firefox.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.