RCA 2017-09-01 Failed site move to Nubis

RESOLVED WONTFIX

Status

Infrastructure & Operations
MOC: Root Cause Analysis
RESOLVED WONTFIX
6 months ago
6 months ago

People

(Reporter: daveio, Assigned: danielh)

Tracking

Details

(Whiteboard: [unfilled] [team:webops])

Comment hidden (empty)
(Reporter)

Updated

6 months ago
Assignee: nobody → dhartnell
(Reporter)

Comment 1

6 months ago
Please complete the following form to the best of your ability for RCA

https://docs.google.com/document/d/1NByFKCNQBQ8xvyuAFn_sLpcwaYVlvCtDJzG_cziht4Y/edit

Updated

6 months ago
Status: NEW → ASSIGNED
Whiteboard: [unfilled] [team:webops]
(Assignee)

Comment 2

6 months ago
Hi Dave and pir,

I spoke with Shyam and we would like to create this RCA under Service Now since that functionality is available soon. I'm going to check on the status of that tomorrow and see if we can migrate this into that. I'll be sure to keep updates here in this bug. If you need anything from me, let me know.
(Assignee)

Comment 3

6 months ago
Dave,

I have successfully created an RCA in Service Now. Can we move our review over there?

RCA0001001:
https://mozilla.service-now.com/nav_to.do?uri=x_mozr2_rca_rca.do?sys_id=c153d771138d8b0087bcd0528144b07e
Flags: needinfo?(dwilliams)
(Reporter)

Comment 4

6 months ago
Fine by me, pir?
Flags: needinfo?(dwilliams) → needinfo?(pradcliffe+bugzilla)
Sure, that's fine by me.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 months ago
Flags: needinfo?(pradcliffe+bugzilla)
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.