In any addon's browserAction popup, press 'Enter' key will force that popup close immediately.

RESOLVED DUPLICATE of bug 1384078

Status

()

Toolkit
WebExtensions: Frontend
RESOLVED DUPLICATE of bug 1384078
6 months ago
6 months ago

People

(Reporter: tranthang.yb, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.90 Safari/537.36 OPR/47.0.2631.71

Steps to reproduce:

1. Open any addon's browserAction popup (like uBlock Origin, Tampermonkey, Lastpass Password Manager).
2. Click on an empty area in that popup (don't click any link or the popup will open new tab or something so we won't get the bug).
3. Press Enter.


Actual results:

The popup will be closed after we pressed 'Enter'.


Expected results:

The browserAction popup needs to stay open.

Updated

6 months ago
Component: General → WebExtensions: Frontend
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1384078
You need to log in before you can comment on or make changes to this bug.