Sent items not displayed; program hangs

RESOLVED WORKSFORME

Status

MailNews Core
Database
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: jbn, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I clicked into Sent mail and saw the proper items there.  Right-clicked on one item, and the application hung.  All subsequent attempts to restart program and go into Sent Mail folder produced two results:  program hung, and no items appeared in Sent Mail folder.  (Presumably, no mail appeared, because the program had suspended first, but folder still appeared to be empty.  It was not empty; the original mail was still there.)
(Assignee)

Comment 1

16 years ago
looks like a dup of the 100 cpu pinging problem. Can you open other folders? Is
this imap or pop3/local? If you move away (not delete) the sent.msf file, does
the problem go away? If so, does it come back when you move the sent.msf file back?
(Reporter)

Comment 2

16 years ago
No problem with other folders.

POP3

Not sure how to move it w/o deleting.  I zipped and moved the
<sent.msf> and <sent> files.  Without those files in the appropriate
Windows subdirectory directory, there was no problem navigating into
and out of the Sent mail folder from within Moz.

When I restored those files to the appropriate directory, I
could not even get into the Sent mail folder!  I could move around in
and out of other folders, but the focus would not stay in Sent mail.
When I tried to open the Sent mail folder, it looked like there was no
mail there.
(Reporter)

Comment 3

16 years ago
Tried to resize the panes.  Initially resizing lets me in to the Sent folder and I can click around in other folders for awhile, but then I will not be able to get back into the Sent folder.  If I resize the panes again, then I can again get into the Sent folder.  Again, though, after a while of clicking into other folders I will be unable to get back into Sent unless I again resize the panes.

I don't use Moz for my primary email program, but I don't see how anyone *could* with this type of problem.  It seems to me something more than a normal size bug....
(Assignee)

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

15 years ago
please try a more recent build
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.