Context menu in address bar is unstable

VERIFIED DUPLICATE of bug 105698

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 105698
16 years ago
13 years ago

People

(Reporter: jbn, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Left click to select address bar, then right click to show edit menu.  After either (a) a brief moment or (b) the user left clicks a choice (e.g., "copy"), the location of the alternative choices shifts and the clicked choice becomes something different (e.g., "paste").  This problem has been around since at least 0.9.8.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 105698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.