Suggestion: add check box to temporarily disable account on 52.3.0

RESOLVED DUPLICATE of bug 689067

Status

Thunderbird
Account Manager
--
enhancement
RESOLVED DUPLICATE of bug 689067
10 months ago
10 months ago

People

(Reporter: mrmikel, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.113 Safari/537.36

Steps to reproduce:

Not bug , suggestion


Actual results:

Can disable an email account easily.


Expected results:

How about a check box to disable an email account, so can use get all mail without getting a particular account or accounts. When testing getting mail on a different device, want to disable mail fetch on PC. No easy way to do that now except to purposely misconfigure port number on server. Works but would concerned may eventually cause problem as construed as attack by server.

Comment 1

10 months ago
In the account settings you could switch off checking e-mail for that account on start-up and also disable checking after a certain amount of time.
Severity: normal → enhancement

Updated

10 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Component: Untriaged → Account Manager
Resolution: --- → DUPLICATE
Duplicate of bug: 689067
You need to log in before you can comment on or make changes to this bug.