Browser crash when visiting www.hkgolden.com

RESOLVED INVALID

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED INVALID
16 years ago
7 years ago

People

(Reporter: c.h.ip, Assigned: Joe Chou)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
The whole Mozilla browser simply crashed (and process killed) when hitting the
said site.

However, it is OK for 0.98 and 0.99. (i am keeping 3 stable releases in the same
time)

My OS is Linux-Mandrake 8.1.  The page needs java plugins as well (I have
installed 1.3.1_02)

Comment 1

16 years ago
the site worksforme with linux build 20020422 and 1.0RC1.  Are you using RC1? 
Does it crash if you remove the Java plugin?

keyword: crash
severity=> critical
Severity: major → critical
Keywords: crash
OJI as a first guess.

chip@alumni.cuhk.edu.hk, could you possibly try a talkback build and report the
incident ID here?
Assignee: Matti → joe.chou
Component: Browser-General → OJI
QA Contact: imajes-qa → pmac
(Reporter)

Comment 3

16 years ago
oh... i have just installed mozilla via the talkback installer... (4 copies in
my machine... others are in my home directory..)

first time: No crash
2nd time: After I copied the java plugin (libjavaplugin_oji.so, version
1.3.1_02) into the plugin directory, mozilla crashed entirely when hitting the
site again.  No talkback dialouge has been found after crash.

seems that the java plugin causes the problem...

Comment 4

16 years ago
You MUST not copy plugin. Just make a symbolic link.
Looks like INVALID plugin installation.

Comment 5

16 years ago
no reply for 2 months, reporter, did you try symlinking it instead ? did you try
installing jre 1.4 ?

Comment 6

16 years ago
WFM ?

Comment 7

15 years ago
Assuming that it was incorrect installation.
Resolving as INVALID.

Reporter: please reopen if disagree.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Updated

15 years ago
QA Contact: pmac → petersen

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.