Closed Bug 1396363 Opened 4 years ago Closed 4 years ago

YouTube videos start playing when hovering a background tab

Categories

(Firefox :: Untriaged, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1394455

People

(Reporter: flod, Unassigned)

Details

Open YouTube, and open one or more videos in a background tab. As expected, video doesn't start.

On Nightly, as soon as you hover the background tab, video starts playing.

This doesn't happen on 56.0b8 (64 bit), it started happening in Nightly recently (my guess would be within a week).
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1394455
You need to log in before you can comment on or make changes to this bug.