Screenshots icon is missing

RESOLVED INVALID

Status

()

RESOLVED INVALID
a year ago
a year ago

People

(Reporter: miha, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8904006 [details]
screenshots missing.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170902220453

Steps to reproduce:

1. Open FF.
2. Screenshots icon is missing from the URL bar.
3. Open hamburger menu -> Customize to add it.


Actual results:

Screenshots icon is not available in the selection.


Expected results:

Screenshots icon should be available in the selection so I could add it to the URL bar.
See https://www.mozilla.org/en-US/firefox/55.0/releasenotes/

> Make screenshots of webpages, and save them locally or upload them to the cloud. This feature will undergo A/B testing and will not be visible for some users.

It's coming this Tuesday as per https://mail.mozilla.org/pipermail/gofaster/2017-August/000767.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID

Updated

a year ago
Duplicate of this bug: 1396409

Comment 3

a year ago
The screenshots button was moved to page action menu in location bar instead toolbutton of nav bar. see Bug 1366041
Blocks: 1366041
You need to log in before you can comment on or make changes to this bug.