Cannot remove or modify default flexible spaces in Nightly customize menu

RESOLVED DUPLICATE of bug 1393574

Status

()

defect
RESOLVED DUPLICATE of bug 1393574
2 years ago
2 years ago

People

(Reporter: tk, Unassigned)

Tracking

({nightly-community})

57 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170903100443

Steps to reproduce:

1. Open Nightly
2. Right click the toolbar and hit customize
3. Try to remove or reposition the spaces that are there by default


Actual results:

The spaces cannot be removed - dragging them off window or into the customize area leaves them in place. They cannot be re positioned, as they immediately snap back. The right click -> remove from toolbar does nothing.


Expected results:

The spaces should be removable/replaceable placing the url/search bars directly up against the buttons.

Updated

2 years ago
Component: Untriaged → Toolbars and Customization

Updated

2 years ago
Depends on: 1396423

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1393574
You need to log in before you can comment on or make changes to this bug.