New 2.48 immediately crashes using MacBook Pro with 16 GB memory Sierra

RESOLVED DUPLICATE of bug 1389181

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 1389181
8 months ago
8 months ago

People

(Reporter: Phillip M. Jones, C.E.T., Unassigned)

Tracking

SeaMonkey 2.46 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:49.0) Gecko/20100101 Firefox/49.0 SeaMonkey/2.46
Build ID: 20161213201111

Steps to reproduce:

Installed SeaMonkey 2.48  on a 
MacBook Pro (15-inch, 2016)"
Processor 2.9 GB Intel core i7
Memory 16 GB 2133MHZ LPDDR3
Graphics:
Radeon Pro 460 4096MB
Intel HD Graphics 530 1536 MB

Installed 2.48 Update to SeaMonkey


Actual results:


Immediate hard Crash of Seamonkey Not even the Password window appeared Hard crash.



Expected results:

Should Open and if addons are incompatible should let you know and disable them automatically
Sorry no good workaround. Will be fixed in 2.49.1. You can try to disallow access to the OSX address book.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1389181
You need to log in before you can comment on or make changes to this bug.