[RFE] Wish: that Mozilla can handle telnet:// url's internally.

VERIFIED DUPLICATE of bug 94344

Status

--
enhancement
VERIFIED DUPLICATE of bug 94344
17 years ago
14 years ago

People

(Reporter: bamm, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I don't know if anyone is willing to take on this, but I wish Mozilla had the
ability to internally handle the telnet protocol. By this I mean when I click a
telnet link, a native Mozilla telnet window should pop up.

What would this take?
Fixing bug 94344.  :)

*** This bug has been marked as a duplicate of 94344 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
verified as duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.