Status

--
critical
VERIFIED DUPLICATE of bug 134729
17 years ago
10 years ago

People

(Reporter: michael.wardle, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
build 2002041711 win32 (Mozilla 1.0rc1)

I sent a message today to a mailing list and it was never actually sent.

1. click on a message in the preview pane
2. click "Reply All"
3. delete some of the recipients
4. click "Send"

Actual results:
no mail is sent, no error message is shown

Expected results:
mail is sent, or error message is shown

Background:
I was replying to a mailing list message.  When clicking "Reply All", I had 
headers similar to:
To: listreader1@foo.com
Cc: listreader2@bar.com
Cc: listreader3@baz.com
Cc: list@listserv.com
Bcc: me@mycompany.com

I removed the second and third lines (the 2 listreaders who were CCd).

I should have received 2 copies:
- a copy from the list (CC the list)
- from myself (BCC me)

Messages sent since have gotten thru fine.

There is no copy of this message in the Drafts or Sent folders (not that there 
should be, but this could've explained the problem).
(Reporter)

Comment 1

17 years ago
I just received a reply from the person in the "To:" field, indicating that the 
message was indeed sent in some form.  I'm still a little worried, as I'm 
pretty sure there were more recipients specified (those being me and a mailing 
list), and I've definately not received this one.

Comment 2

17 years ago
DUP of bug 134729   /  bug 136133    ?

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 134729 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
QA Contact: gayatri → laurel
Resolution: --- → DUPLICATE

Comment 4

17 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.