firefox internal task manager

RESOLVED DUPLICATE of bug 515352

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 515352
3 months ago
3 months ago

People

(Reporter: anoopsinghrathaur2, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170903220032



Actual results:

There is no internal task manager in the firefox which can show every single details about all running process and what type of process is running like extension details. Other multi process browser is now having there own task manager (Chrome,Edge). Edge is showing information in the windows 10 task manager.

Is this possible that firefox also add task manager in browser to show that information like how much ram,cpu,network is consuming by extension,tabs and plugin
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 515352
You need to log in before you can comment on or make changes to this bug.