Java failing to load ANYWHERE

VERIFIED INVALID

Status

Core Graveyard
Java: OJI
--
blocker
VERIFIED INVALID
16 years ago
7 years ago

People

(Reporter: TommyBee (No E-mail), Assigned: Patrick C. Beard)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mac OS 9.2.2, build 2002041711 (Mozilla 1.0 RC1)

I hadn't really been checking sites with Java since downloading RC1, but now
that I have, I'm finding that I get the broken plug-in icon wherever there is a
Java applet on a page.

Examples:
http://registrar.ua.edu/
http://www.wordrecords.com/
http://www.doveawards.com/
http://java.sun.com/
http://www.abc3340.com/

Mozilla claims to have the MRJ plug-in installed, and iCab seems to have no (or
at least less) trouble loading the applets, so it doesn't seem to be an MRJ
problem.  My apologies if there's already been a bug filed and fixed, but this
is serious enough that I want to note that I see it.

Comment 1

16 years ago
Patrick, could you take a look at this one, please. It seems some setup was not
done correctly.
Assignee: joe.chou → beard

Comment 2

16 years ago
Examples:
http://registrar.ua.edu/
http://www.wordrecords.com/
http://www.doveawards.com/
http://java.sun.com/
http://www.abc3340.com/

Those applets load fine on my mac os 9.2.2 (mozilla branch build:
2002-04-24-05-1.0.0). I check "aboutplugin". It lists:
MRJ Java Plugin

    File name: OS9:Macintosh HD:Builds:04-24-05-1.0.0:Netscape
Folder:Plug-ins:MRJPlugin
Runs Java applets using an <EMBED> tag. For more information, please visit the
MRJ Plugin web site.

Mime Type Description Suffixes Enabled
application/x-java-vm Embedded JVM xjv Yes
application/x-java-applet Embedded Java Applet xja Yes
application/x-java-applet;version=1.1 xja11 Yes
application/x-java-applet;version=1.1.2 xja112 Yes
(Reporter)

Comment 3

16 years ago
You know, you would think that the latest version of the classic Mac OS would
include the latest version of the classic MRJ.  *sigh*  I did a clean install of
9.0 -> 9.1 -> 9.2.1 -> 9.2.2 fairly recently, and unfortunately none of those
updates actually included an MRJ newer than 2.1.4.  I just downloaded and
installed 2.2.5 and it works as expected.  My apologies for the unnecessary bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Updated

15 years ago
QA Contact: pmac → petersen

Comment 4

15 years ago
-- Since the owner of the bug currently doesnot see the problem, marking verified.
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.