Audio continues to play in Youtube's background [Material Design] if the back button is pressed

RESOLVED DUPLICATE of bug 1363234

Status

()

Core
Audio/Video: Playback
RESOLVED DUPLICATE of bug 1363234
9 months ago
9 months ago

People

(Reporter: ciprian_georgiu, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

[Affected versions]:
- latest Nightly 57.0a1
- Beta 56.0b9
- RC 55.0.3

[Affected platforms]:
- Windows 10 x64
- Mac OS X 10.11.6
- Ubuntu 16.04 x64

[Steps to reproduce]:
1. Start Firefox.
2. Go to https://www.youtube.com/ and make sure that the new Material Design is applied.
3. Play any video form the Youtube's front page.
4. Press the Back button (or backspace).

[Expected result]:
- The sound is not playing in the background.

[Actual result]:
- The sound continues to play in the background.

[Regression range]:
- Not a regression.

[Additional notes]:
- this issue is not repro with the "old" Youtube design
(Reporter)

Updated

9 months ago
Has Regression Range: --- → no
Has STR: --- → yes
(Reporter)

Comment 1

9 months ago
I forgot to mention that on Chrome and Opera I cannot reproduce this, only on Edge and Fx.

Updated

9 months ago
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1363234

Updated

9 months ago
status-firefox55: affected → ---
status-firefox56: affected → ---
status-firefox57: affected → ---
You need to log in before you can comment on or make changes to this bug.