Firefox 55.0.3 64bit shows website firstly after reload, otherwhise hangs - appears as URL but will not loaded - hangs on mousclick - useraccountrelated error

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: gregorshandy, Unassigned)

Tracking

55 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170824053622

Steps to reproduce:

Visited "https://www.microsoft.com/de-de/software-download/windows10" result was: white screen.
Visited https://motor-talk.de couldnt click a link,link-url was firstly shown, when i tried reload. since sometime ff is slowlier


Actual results:

Website on HTTPS didnt opened, ff hanged, but F5 was able to open the site
(Reporter)

Comment 1

a year ago
Since Update every klick with mouse is delayed or hangs until i press reload, F5 works as a complete reload, it shows me, that the site was even opened, but not shown on screen before.
Summary: Firefox 55.0.3 64bit shows https website after reload completetly, otherwhise hangs → Firefox 55.0.3 64bit shows https website after reload completetly, otherwhise hangs - mouseclicks hanging - windows 10
(Reporter)

Comment 2

a year ago
i meand: Almost every klick hangs
(Reporter)

Updated

a year ago
Summary: Firefox 55.0.3 64bit shows https website after reload completetly, otherwhise hangs - mouseclicks hanging - windows 10 → Firefox 55.0.3 64bit shows https website after reload completetly, otherwhise hangs - firefox hangs on mousclick under windows 10 only
(Reporter)

Comment 3

a year ago
grafic hardware driver update brought no enhancement
(Reporter)

Comment 4

a year ago
windows 10 downloadsite is still white screened, under other hardware with firefox (linux, android) the website is shown correctly
(Reporter)

Comment 5

a year ago
useless hosts entry has been blocking the windows 10 DL- website.  Problem was in other browser on my machine too, BUT; Hangs on click not solved until yet under firefox.
(Reporter)

Comment 6

a year ago
OK: The bug is not related to my machine, its related to the windows-user (account)!!!
(Reporter)

Updated

a year ago
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Summary: Firefox 55.0.3 64bit shows https website after reload completetly, otherwhise hangs - firefox hangs on mousclick under windows 10 only → Firefox 55.0.3 64bit shows website firstly after reload, otherwhise hangs - appears as URL but will not loaded - hangs on mousclick - useraccountrelated error
(Reporter)

Comment 8

a year ago
(In reply to Kohei Yoshino [:kohei] from comment #7)
> Have you tried Safe Mode?
> https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode

Hello. I tried safemode without plugins --> no problems, i tried to start mozilla on another machine (linux) with same ff-sync-account, works perfect. 

works also perfect on synced android. works perfect on another user (admin, no ff-sync) on my machine. 
i think, its a user account related problem, i cleaned the %TEMP% (windows10) and i will try to search for malware and adware now, also search for hidden plugins.

the point why i started to post here, is that it was after the last update under windows 10. under linux i have not the same version installed, because its linux. android the same, and under admin i have no sync. maybe an sync error, too.
Flags: needinfo?(gregorshandy)
(Reporter)

Comment 9

a year ago
i also updated flash and java.
Flags: needinfo?(gregorshandy)
(Reporter)

Comment 10

a year ago
Created attachment 8904518 [details]
after flicking a link, the siteurl appears, but the old site remains. while right clicking, this dropdownmenu appears, too.

after flicking a link, the new site-url appears, but the old site remains. while right clicking, this dropdownmenu appears, too.

https://www.motor-talk.de/forum/mercedes-b20.html is the new site,
the site in the jpeg is the site with the new-site-link.
after 2 minutes the windows goes white, firstly after F5 the new site appears.
(Reporter)

Comment 11

a year ago
update:
after cleaning firefox (informationen zur fehlerbehebung), the error has disappeared.
Closing as per Comment 11.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 13

a year ago
error was most proably related to "uBlock"- Adwareblocker under FF for win10 - also on other sites
(Reporter)

Comment 14

a year ago
error appeared new but was solved by deinstalling addon "uBlock" Adware Blocker, as Comment 13 says
You need to log in before you can comment on or make changes to this bug.