Get Msgs is disabled when i click on my Inbox

VERIFIED DUPLICATE of bug 111102

Status

VERIFIED DUPLICATE of bug 111102
17 years ago
14 years ago

People

(Reporter: darin.moz, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Get Msgs is disabled when i click on my Inbox

[build id 2002042021 linux]

steps to reproduce:

1) open mailnews
2) configure a news server (say news.mozilla.org)
3) configure a imap mail server (same with other mail protocols, i'd suspect)
4) click on news.mozilla.org label
5) click on Inbox label
6) notice that "Get Msgs" is disabled and cannot be clicked

click on mail server label and then click back to Inbox... now "Get Msgs" is
enabled.

Comment 1

17 years ago
There are two bugs on this: bug 111102 and bug 113874

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 111102 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
mmarking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.