About: Plug-ins should open in new window

VERIFIED DUPLICATE of bug 96940

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 96940
16 years ago
13 years ago

People

(Reporter: János Holányi, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020421
Debian/1.rc1-1
BuildID:    20020421

Help/About Plug-ins window should open in a new window.

Reproducible: Always
Steps to Reproduce:
1.Press Help
2.Press About: Plug-ins
3.

Actual Results:  It opened in current window, erasing the long texts I entered
while trying to report a Mozilla bug.
Very annoying.

Expected Results:  Moz should have opened a new window with the contents.

Comment 1

16 years ago
Did you try to use the back-button to get back to the page you were previously
on?

WFM, XP, 2002041903: -Writing this, clicking Help, About Plugins, and then
clicking the back button takes me back to this bug-reports with what i just
wrote still
present.

Resolving as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

16 years ago
Sure I did.
It does get me back to that URL, but since I have 'Compare the page in the cache
to the page on the network Every time I view the page', it downloads the empty
form. Get it?

Please think a little before you close a bug (especially if you didn't open it,
and especially if it is not relevant for you - see 'XP'). Thanks. ;)

Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

16 years ago
Modifying severity to RFE.
Severity: blocker → enhancement

Comment 4

16 years ago
Dup. See also bug 101167.

*** This bug has been marked as a duplicate of 96940 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.