Bookmarks bar height changes when item is dragged

RESOLVED DUPLICATE of bug 1389162

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1389162
6 months ago
5 months ago

People

(Reporter: mhowell, Unassigned)

Tracking

({regression})

Trunk
x86_64
Windows 10
regression
Points:
---

Firefox Tracking Flags

(firefox57 fixed)

Details

(Reporter)

Description

6 months ago
In each new window that I open, the bookmarks toolbar starts off with a height of 18 px. Dragging an item around on the toolbar (or dragging a new item such as a tab to it) changes the height to 22 px when the drag position indicator appears. The height then stays at 22 px for the life of that window, but newly created windows still start off at 18.

I'm using the default theme in normal density.

mozregression (using a fresh profile) has pointed me to bug 1369415, specifically the commit:
https://hg.mozilla.org/integration/autoland/rev/01ec784cbfd799496d141df0fbbc2fa7ebcba8fa

Updated

6 months ago
No longer blocks: 1369415
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1389162

Comment 2

5 months ago
Mirror the status of bug 1389162.
status-firefox57: affected → fixed
You need to log in before you can comment on or make changes to this bug.