Use the --theme-body-background color for the breadcrumbs

RESOLVED FIXED in Firefox 57

Status

DevTools
Inspector
P2
normal
RESOLVED FIXED
10 months ago
10 days ago

People

(Reporter: gl, Assigned: gl)

Tracking

(Blocks: 1 bug)

unspecified
Firefox 57

Firefox Tracking Flags

(firefox57 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

10 months ago
Revert some of the changes made in Bug 1396037 to keep the breadcrumb toolbar background the same as the body background color.
(Assignee)

Comment 1

10 months ago
Created attachment 8904812 [details] [diff] [review]
1397094.patch [1.0]
Attachment #8904812 - Flags: review?(pbrosset)

Comment 2

10 months ago
Comment on attachment 8904812 [details] [diff] [review]
1397094.patch [1.0]

Review of attachment 8904812 [details] [diff] [review]:
-----------------------------------------------------------------

::: devtools/client/themes/inspector.css
@@ +116,5 @@
>    padding: 0px;
>    border-bottom-width: 0px;
>    border-top-width: 1px;
>    border-top-color: var(--theme-splitter-color);
> +  /* Bug 1262668 - Use the same background as the body so the breadcrumbs toolbar doesn't 

nit: trailing white space.
Attachment #8904812 - Flags: review?(pbrosset) → review+

Comment 3

10 months ago
Pushed by gabriel.luong@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/c5ae3bf0cb1a
Use the --theme-body-background color for the breadcrumbs. r=pbro
(Assignee)

Updated

10 months ago
Duplicate of this bug: 1397337
https://hg.mozilla.org/mozilla-central/rev/c5ae3bf0cb1a
Status: ASSIGNED → RESOLVED
Last Resolved: 10 months ago
status-firefox57: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 57

Updated

10 days ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.