Status

()

RESOLVED DUPLICATE of bug 1397645
a year ago
11 months ago

People

(Reporter: sukinosenze, Unassigned)

Tracking

({regression})

57 Branch
mozilla57
x86_64
Windows 10
regression
Points:
---

Firefox Tracking Flags

(firefox-esr52 unaffected, firefox55 unaffected, firefox56 ?, firefox57 fixed)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170905100117

Steps to reproduce:

Try to upload large file (> 300MB) to mediafire.com

I have attached video for comparison, first part is using Microsoft Edge and second part is using Firefox Nightly Latest Build


Actual results:

File Analyzing Step Is Very Slow!

Take many times longer than expected.
(compared to Microsoft Edge, Google Chrome and Firefox version 55 and below)


Expected results:

File Analyzing Step Should Be Fast!

(As I have attached comparison video)
[Tracking Requested - why for this release]: Regression
Has Regression Range: --- → no
Has STR: --- → yes
status-firefox55: --- → unaffected
status-firefox56: --- → ?
status-firefox57: --- → affected
status-firefox-esr52: --- → unaffected
tracking-firefox57: --- → ?
Keywords: regression, regressionwindow-wanted
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
tracking-firefox57: ? → ---
Keywords: regressionwindow-wanted
Resolution: --- → DUPLICATE
Duplicate of bug: 1397645

Comment 3

11 months ago
Mirror the status of bug 1397645.

Updated

11 months ago
Component: Untriaged → DOM
Product: Firefox → Core
Target Milestone: --- → mozilla57

Updated

11 months ago
status-firefox57: affected → fixed
You need to log in before you can comment on or make changes to this bug.