on Windows 7 the toolbar doesn't have 40px

RESOLVED INVALID

Status

()

Firefox
Theme
RESOLVED INVALID
2 months ago
2 months ago

People

(Reporter: Ovidiu, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

(Reporter)

Description

2 months ago
[Affected versions]:

Nightly 57.0a1

[Affected platforms]:

Windows 7 x32

[Steps to reproduce]:

1. Open Firefox


[Expected result]:

The toolbar should have 40px.

[Actual result]:

The toolbar has 32px.
(Reporter)

Updated

2 months ago
Whiteboard: [photon-visual]
Component: Toolbars and Customization → Theme

Updated

2 months ago
Whiteboard: [photon-visual] → [photon-visual] [triage]
(Reporter)

Comment 1

2 months ago
I think it was something related to the profile, with a new profile I can't reproduce it, unfortunately, I don't have the old profile anymore. We will pay attention to this and if we will encounter it in the future we will reopen the bug. I will mark this as resolved invalid.
(Reporter)

Updated

2 months ago
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → INVALID

Updated

2 months ago
Whiteboard: [photon-visual] [triage]
You need to log in before you can comment on or make changes to this bug.