Closed Bug 1397337 Opened 2 years ago Closed 2 years ago

Inspector splitter hard to see with vertical layout

Categories

(DevTools :: Inspector, enhancement, P3)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1397094

People

(Reporter: jdescottes, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Love the new colours for DevTools! It did reintroduce an old bug, not sure what we should do about it.

In vertical mode, breadcrumbs and side panel tabs are on top of each other. They share the same background color. The line in the middle supposed to be a splitter which makes it confusing.

Attaching a comparison screen between Beta and Nightly.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1397094
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.