Unable to open new tab / window on "Form Submit" click

VERIFIED DUPLICATE of bug 17754

Status

()

Core
HTML: Form Submission
VERIFIED DUPLICATE of bug 17754
16 years ago
16 years ago

People

(Reporter: Ajay Gautam, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.9+) Gecko/20020418
BuildID:    2002041803

Hello,

I was trying to find a way to click on a form's submit butoon (such as "Search",
"Reply" etc..) and have the results open in a new tab (or window).

I could not find any way to do it. I tried CTRL-Click ALT-Click SHIFT-Click
MiddleButton RightClick. Is it possible ?

Thanks

Ajay

Reproducible: Always
Steps to Reproduce:
open any form and click on a "button"

Actual Results:  results come in same tab

Expected Results:  I would like to see results in new tab / window

Mozilla 0.9.9+
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.9+) Gecko/20020418

Comment 1

16 years ago
resolving as dup of bug 17754 (by way of bug 112086)

*** This bug has been marked as a duplicate of 17754 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.