[macOS] [Photon]: 1px overlapping of the tabs divider (and tabs hover) and the navbar

RESOLVED INVALID

Status

()

Firefox
Theme
RESOLVED INVALID
8 months ago
8 months ago

People

(Reporter: Mehmet, Unassigned)

Tracking

Trunk
Unspecified
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 months ago
Created attachment 8905207 [details]
bug_tabstrip.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3207.0 Safari/537.36

Steps to reproduce:

57.0a1 (2017-09-06) (64-Bit)
macOS 10.12.6

1.) Open some tabs
2.) Take a look at the bottom of the divider


Actual results:

There is a 1px overlapping.


Expected results:

No overlapping.

(Same overlapping is to see when you hover over a tab.)

A screenshot is attached.
(Reporter)

Updated

8 months ago
Component: Untriaged → Theme
OS: Unspecified → Mac OS X

Updated

8 months ago
Whiteboard: [photon-visual][triage]

Updated

8 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → INVALID
Whiteboard: [photon-visual][triage]

Comment 1

8 months ago
Shorlander says this looks as intended.
(Reporter)

Comment 2

8 months ago
(In reply to Dão Gottwald [::dao] from comment #1)
> Shorlander says this looks as intended.

Okay, thanks for your feedback.
You need to log in before you can comment on or make changes to this bug.