"Get new messages" does not scan all folders

VERIFIED DUPLICATE of bug 18266

Status

MailNews Core
Networking: IMAP
VERIFIED DUPLICATE of bug 18266
16 years ago
9 years ago

People

(Reporter: Jochen Eisinger, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
There is no function to scan all folders of an IMAP account for new emails.
However, with IMAP any Folder can contain new eMails.

Here for example I use procmail which is a little superior to mozmails filters
to sort my mail. However, Mozilla only looks in the mbox for new mail thus I
have to search through the whole folder tree by hand to find my eMails.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 18266 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: "Get new messages" does not scan all folders → "Get new messages" does not scan all folders

Comment 2

16 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.