Closed Bug 1397451 Opened 4 years ago Closed 4 years ago

Arrow colour shouldn't change to green on hover in URL search bar

Categories

(Firefox :: Address Bar, defect)

57 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1394137
Firefox 57
Tracking Status
firefox57 --- affected

People

(Reporter: amylee, Unassigned)

Details

(Keywords: ux-consistency)

Attachments

(1 file)

Steps to reproduce

1. Open new tab
2. Hover over arrow icon in URL bar

Result - Icon turns green

Expected - Icon should remain grey with light grey highlight box
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1394137
You need to log in before you can comment on or make changes to this bug.