All users were logged out of Bugzilla on October 13th, 2018

Intermittent TEST-UNEXPECTED-TIMEOUT | /IndexedDB/upgrade-transaction-lifecycle-backend-aborted.html | in a setTimeout(0) callback after the abort event is fired for a transaction aborted due to an unhandled request failure - Test timed out

RESOLVED WORKSFORME

Status

()

P5
normal
RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Duplicate of this bug: 1397478
1 failures in 924 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* linux64-stylo-disabled: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1397477&startday=2017-09-04&endday=2017-09-10&tree=all
Resolving intermittent Stylo test failure bugs that haven't recurred within the last three weeks.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.