Issues with the height of the synced-tabs panel

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: markh, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox56 unaffected, firefox57 wontfix, firefox58 affected)

Details

(Reporter)

Description

a year ago
Via bug 1396085 - see https://bugzilla.mozilla.org/attachment.cgi?id=8905161. In that bug, Gijs speculated the regression might be from bug 1374315.
(Reporter)

Comment 1

a year ago
Note that I can't reproduce this on Windows - I'll try my mac a little later.
(Reporter)

Updated

a year ago
Priority: -- → P1
(Reporter)

Comment 2

a year ago
Ryan, neither me nor Alex can reproduce this bug on a recent Nightly - can you please try again and see if you can?
Flags: needinfo?(rfeeley)
Priority: P1 → --
I don't think this will pass muster for uplift to 57.
status-firefox56: --- → unaffected
status-firefox57: affected → wontfix
status-firefox58: --- → affected

Comment 4

a year ago
Should we close this as incomplete? Ryan, are you still seeing this?
I haven't seen this in ages, so safe to close it I'd say.
Flags: needinfo?(rfeeley)

Comment 6

a year ago
Closing per comments. :-)
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.