Closed Bug 1397634 Opened 2 years ago Closed 2 years ago

"Open in new non-e10s window" doesn't have any translation

Categories

(Webtools :: Pontoon, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1198920

People

(Reporter: TYLin, Unassigned)

Details

Attachments

(1 file)

Attached image Right-click the tab.png
The string "Open in new non-e10s window" [1] doesn't show up in Pontoon, so it doesn't have any translation.

The string is used in the context menu when you right-click on a tab in Firefox Nightly.

https://dxr.mozilla.org/mozilla-central/rev/93dd2e456c0ecca00fb4d28744e88078a77deaf7/browser/base/content/browser.xul#100
IIRC this string is in Nightly only and never displayed in final versions.
This has nothing to do with Pontoon, and that string is hard-coded. See bug 1198920.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1198920
You need to log in before you can comment on or make changes to this bug.