all tabs crashes at start

RESOLVED WORKSFORME

Status

()

Core
Graphics
RESOLVED WORKSFORME
a month ago
a month ago

People

(Reporter: Romain Chauveau, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted])

Attachments

(1 attachment)

(Reporter)

Description

a month ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.113 Safari/537.36

Steps to reproduce:

I just launch Nightly.


Actual results:

Hi,

My pinned tabs crashes instantly, and the home page too. New tabs crashes too while I had not yet filled the url.
I tried to close some tabs, reload them, restart with all modules disabled. Nothing works :(

Here one of my crashes report : https://crash-stats.mozilla.com/report/index/7b0056f8-9f01-440e-978d-fc3dc0170907

Thanks for your help.


Expected results:

Tabs should open normally and don't crash.
Please try to update you graphics driver: https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
Component: Untriaged → Graphics
Product: Firefox → Core
(Reporter)

Comment 2

a month ago
I updated my graphics driver but I still have the issue. But this time one tab is working but all the others (home page, new tab...) crashed.
(Reporter)

Comment 3

a month ago
Created attachment 8905426 [details]
nightly_update_graphics.PNG

I'm up to date with my graphics driver
(Reporter)

Comment 4

a month ago
Ok, it seems to be working fine now. I do nothing more than earlier... I hope it'll not appear again. 
If I got the issue again, I'll tell you.

Should we close this bug ?

Thanks for your help.

Regards,
Romain.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a month ago
Resolution: --- → WORKSFORME
Whiteboard: [gfx-noted]
You need to log in before you can comment on or make changes to this bug.