Crash if I try to access the site

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
17 years ago
8 years ago

People

(Reporter: didischuster, Assigned: beard)

Tracking

({crash})

Trunk
PowerPC
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i586; U;) Gecko/20020412
Debian/1.2.0-6
BuildID:    1.0RC1

I have the blackdown jre1.3.1-Java-Plugin installed. It worked with other sides,
but it cashes mozilla with the following error:
INTERNAL ERROR on Browser End: Pipe closed during read? State may be corrupt
System error?:: Resource temporarily unavailable
It only crash on Linux/PPC. On Linux/i386 it works.

Reproducible: Always
Steps to Reproduce:
1.type the url.
2.wait until the page is loading.

During the loading the browser crash.

Actual Results:  The browser crash with the error messages wich I have writen in
Desctription

Expected Results:  Start the java-applet

I have treid the page with several mozilla version, but all crash. I also tried
an different blackdown version.
(Reporter)

Comment 1

17 years ago
Created attachment 80772 [details]
The output mozilla gives on the terminal

Comment 2

17 years ago
wfm using build 2002042219 on Win2k.
Severity: normal → critical
Keywords: crash

Updated

17 years ago
Assignee: idk → joe.chou
Component: Java-Implemented Plugins → OJI
QA Contact: avm → pmac

Comment 3

17 years ago
wfm = WORKSFORME, i.e. I do not crash using build 2002042219 on Win2k.
Might be PPC only.
Anyone on MacOS/PPC can try this ?

Comment 4

17 years ago
Olivier, wfm on windows 98 mozilla branch build (2002-04-24-08-1.0.0), no crash 
at all, using jre 1.4.0_01. I will try on Mac os 10.1.4.

Comment 5

17 years ago
Patrick, do we support linux/PPC? Re-assign to Patrick.
Assignee: joe.chou → beard

Updated

17 years ago
Summary: Crash if I try to access the side → Crash if I try to access the site

Updated

16 years ago
QA Contact: pmac → petersen

Comment 6

16 years ago
Dieter, can you reproduce this with a current version of mozilla?

Comment 7

16 years ago
No response from the reporter. I'm going to resolve INVALID just because all of
the WFMs were on different platforms. Dieter, if you can reproduce this with a
current version of mozilla, please feel free to reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.