Tab appearance in Windows 7 Firefox version 55.0.3 (32-bit) isn't rendered properly When using "Compact" themes.

RESOLVED WORKSFORME

Status

()

Firefox
Theme
RESOLVED WORKSFORME
3 months ago
3 months ago

People

(Reporter: rabidhamper7, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 months ago
Created attachment 8905493 [details]
A picture of the noted tab renering issue.

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170824053622

Steps to reproduce:

Select on of the "Compact" themes for Firefox on Windows 7. Look at the tabs. 


Actual results:

After updating to Firefox 55.0.3, the tabs appear to be displaying the "Compact" theme selection area, but are displaying the classic theme tab graphics (see included screenshot). This problem was not seen in my previous version of Firefox.


Expected results:

The Compact theme should not display the classic theme graphics for tabs.
(Reporter)

Comment 1

3 months ago
I also have Firefox Developer edition installed on the same machine () and the problem is NOT visible in that version.
(Reporter)

Comment 2

3 months ago
(In reply to rabidhamper7 from comment #1)
> I also have Firefox Developer edition installed on the same machine () and
> the problem is NOT visible in that version.

The Developer edition version is 56.0b9 (64-bit).

Updated

3 months ago
Component: Untriaged → Theme

Comment 3

3 months ago
Hmm, no idea what's going on here. If it's not an issue in Firefox 56 anymore, then it seems we're good here. Note that we've also restyled tabs for Firefox 57 in bug 1355767, and there this issue definitely shouldn't exist anymore.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.